Some users are unable to access Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while troubleshooting the issue that was preventing some users from accessing Bridge. Our team has been able to identify and resolve the cause of this issue. If you experience any additional trouble please don't hesitate to let us know. Thanks!
Posted Dec 10, 2019 - 17:00 UTC
Investigating
Our team is currently investigating an issue where some users are unable to access the Bridge platform. We'll provide another update as soon as we're able. We apologize for the trouble!
Posted Dec 10, 2019 - 16:39 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.