Practice: Screen capture feature currently unavailable
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 14, 2018 - 17:32 UTC
Monitoring
We've been able to push an update to resolve the issue with utilizing the the screen capture feature. Thank you for your patience during this issue! Please let us know if you experience any additional trouble!
Posted 8 months ago. Aug 14, 2018 - 17:31 UTC
Investigating
Our Engineering team is investigating an issue that is affecting users from using the screen capture feature within Practice. The underlying issue appears to be due to a service outage that is affecting one of our vendors that we rely on for this feature. Our team is working with the vendor to find a resolution to the issue as quickly as possible. We apologize for the trouble!
Posted 8 months ago. Aug 14, 2018 - 16:05 UTC
This incident affected: Practice.