Some users unable to access Bridge/Perform
Incident Report for Bridge
Resolved
Thank you for your patience while investigating this issue. At this time, our Engineering team has been able to deploy a fix that corrected the issue we have seen with users being unable to access Bridge from a small percentage of accounts. We apologize for the trouble!

If you experience any further issue, please let us know.
Posted about 1 month ago. Jul 24, 2019 - 13:38 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing some users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted about 1 month ago. Jul 24, 2019 - 13:20 UTC
This incident affected: Bridge Learn and Bridge Perform.