Bridge Perform Maintenance Event- US Region
Incident Report for Bridge
Resolved
This maintenance event has now been completed
Posted Mar 04, 2021 - 12:37 UTC
Identified
The Scheduled maintenance for Bridge Perform In the US region is running longer than anticipated. We will provide another update as soon as we can.

During this maintenance event, your users will not have access to the Bridge Perform tools, such as 1on1's, Performance Conversations, Group Agenda's, etc. Please Note: This event is specific to Bridge Perform. Learning items and other features will still be available.
Posted Mar 04, 2021 - 11:41 UTC
This incident affected: Bridge Perform (1:1s).