Users unable to login or access Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 22:57 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Jun 16, 2021 - 22:46 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.