Some users are unable to access the Bridge login page
Incident Report for Bridge
Resolved
Thank you for your patience while troubleshooting this issue. Our team has been able to push an update that resolved the issue seen by some users when attempting to load the login screen. Please let us know if you see any additional troubles!
Posted Nov 06, 2019 - 18:18 UTC
Identified
The issue with loading the Bridge login page appears to be limited to users on the Chrome browser. Our team is working toward a fix for the issue. In the meantime, users can successfully login if they refresh the browser window within Chrome, or log in through a different browser. More updates to come, thanks for your patience!
Posted Nov 06, 2019 - 13:04 UTC
Update
We are continuing to investigate the issue being experienced by some of users when they attempt to get to the Bridge login screen. The issue appears to be intermittent and we are seeing the login screen able to load (and allows users to login) upon refreshing the page. We'll have another update as soon as we can!
Posted Nov 06, 2019 - 10:40 UTC
Investigating
We have received several reports of users being unable to access the login page for their Bridge account. Our team is currently investigating the issue. We'll provide another update as soon as we're able. We apologize for the trouble!
Posted Nov 06, 2019 - 10:08 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.