Zendesk service outage affecting support response times
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 15:54 UTC
Monitoring
We've been able to see improved performance through the Zendesk service that we utilize with our support team. At this time we are able to view and respond to tickets submitted via email or webform and we're continuing to work with Zendesk to ensure that service levels are fully restored. We apologize for any inconvenience this has caused!
Posted Sep 13, 2019 - 18:44 UTC
Investigating
One of our vendors, Zendesk, is currently experiencing a service outage. This issue is preventing our support team from seeing and responding to email/webform submitted support tickets and phone calls as quickly as we would like. We are investigating this issue further with Zendesk. In the meantime, for immediate assistance you can reach our support team through our live chat service: https://lc.chat/now/8288951/1.
Posted Sep 13, 2019 - 16:41 UTC
This incident affected: Bridge Support Channels.