Users are unable to access Bridge
Incident Report for Bridge
Resolved
Our Ops team has been able to push a code fix to correct the issues that have been experienced today. We are now seeing the operating levels return to normal and users should no longer have intermittent issues when trying to access Bridge. Thank you for your patience while we have been working through this issue today and we apologize again for any inconvenience this may have caused.
Posted about 1 year ago. Feb 21, 2018 - 22:41 UTC
Update
Thank you for your patience today while we have been working through the issue resulting in Bridge being intermittently unavailable. Our Ops team has identified the issue that has been causing this behavior and we are in the process of pushing out a code fix that will correct the issues that have been experienced today. We'll provide another update as soon as we can.
Posted about 1 year ago. Feb 21, 2018 - 21:06 UTC
Identified
Our team has identified the issue resulting in the message stating that the website is under heavy load. At this time we are seeing some improvement, but users may intermittently see the error message while in Bridge. We are continuing to work toward a full resolution and we will provide another update as soon as we can! Thanks for your patience this morning!
Posted about 1 year ago. Feb 21, 2018 - 16:43 UTC
Investigating
We are investigating an issue that is preventing users from accessing Bridge this morning. This issue is resulting in a message that the website is under heavy load. Our Operations team is investigating further and we will provide additional information as soon as it becomes available. We apologize for the trouble!
Posted about 1 year ago. Feb 21, 2018 - 16:17 UTC