Accounts with custom login images are unable to access the Bridge login page
Incident Report for Bridge
Resolved
Our Engineering and Ops teams have been able to implement a fix for the issue resulting in Bridge being unavailable. Thank you again for your patience during this time!
Posted Oct 06, 2020 - 17:34 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Oct 06, 2020 - 17:20 UTC
This incident affected: Bridge Learn, Bridge Perform, Bridge Career, and Bridge Engage.