Users are experiencing intermittent issues with the Application Switcher loading in Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 27, 2019 - 22:23 UTC
Monitoring
Our Ops team have been able to pinpoint and fix the cause of the Application Switcher to intermittently experience trouble loading. We are seeing performance levels return to normal and we will continue to monitor the platform to ensure things continue to operate as expected.
Posted 23 days ago. Aug 27, 2019 - 20:14 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Aug 27, 2019 - 18:49 UTC
Investigating
We are investigating an issue that has been intermittently preventing the application switcher icon from displaying in Bridge. Our Ops Team is troubleshooting the issue as quickly as we can. We apologize for the trouble!
Posted 23 days ago. Aug 27, 2019 - 18:38 UTC
This incident affected: Bridge Learn, Bridge Perform, Bridge Career, and Bridge Engage.