Asynchronous jobs running slowly
Incident Report for Bridge
Resolved
Our engineers have resolved the issue causing asynchronous jobs to run slowly today. You'll now see normal performance when doing things like enrolling users or groups in courses, running CSV imports, sending email messages to users through Bridge. We apologize for the lag you may have experienced today.
Posted about 1 year ago. Nov 29, 2017 - 02:33 UTC
Monitoring
Our Engineering team has been has been working on a resolution with the issue involving our job queue being backed up today. We are seeing steady improvement with performance and will continue to monitor the situation while we work toward a full resolution. We'll provide another update as soon as we can!
Posted about 1 year ago. Nov 28, 2017 - 22:39 UTC
Investigating
Our asynchronous job queue is backed up a bit this morning. This means that things you might try to do that run as background jobs (like enrolling users or groups in courses, running CSV imports, sending email messages to users through Bridge) will not happen as quickly as usual. Our engineering team is digging into the issue right now. We'll keep you posted as we work. We apologize for the trouble!
Posted about 1 year ago. Nov 28, 2017 - 16:05 UTC