Accounts with a vanity URL that also use Bridge Authentication are unable to access Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while investigating this issue. Our Engineering team has now been able to correct the issue that was affecting some users from accessing Bridge. If you experience any additional trouble with logging in, please let our Support Team know. Thanks! support@bridgeapp.com
Posted about 1 year ago. Aug 01, 2018 - 18:04 UTC
Identified
We have identified an issue that is preventing some users from accessing Bridge. This issue is limited to accounts that use Bridge Authentication and also use a vanity URL. Our Engineering team is currently working on a fix that will correct this issue and we'll have another update as soon as we can. We apologize for the trouble!
Posted about 1 year ago. Aug 01, 2018 - 17:16 UTC
This incident affected: Bridge Learn and Bridge Perform.