Some users cannot access Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while investigating this issue. At this time, our Engineering team has been able to deploy a fix that corrected the issue we have seen with users being unable to access Bridge from a small percentage of accounts. We apologize for the trouble!

If you experience any further issue, please let us know.
Posted 8 months ago. Aug 25, 2018 - 02:00 UTC
Identified
We have identified an issue that is preventing users in some Bridge accounts from accessing the app. This issue is only affecting accounts or sub accounts that use Bridge authentication and results in an "Invalid Request" message being displayed when a user attempts to login.

Our Engineering team is currently working on an update that will resolve the overall issue. In the meantime, if you are experiencing this error, please let us know by sending a message to support@bridgeapp.com and we will get your account fixed as quickly as possible.
Posted 8 months ago. Aug 24, 2018 - 17:26 UTC
This incident affected: Bridge Learn and Bridge Perform.