Live Chat service currently unavailable
Incident Report for Bridge
Resolved
Thank you for your patience! Our vendor has now implemented a fix to correct the issues encountered with the Live Chat system and we are seeing the service return to normal operating levels. We apologize for the trouble!
Posted 10 months ago. Oct 24, 2018 - 16:55 UTC
Identified
We've identified an issue that is impacting one of our vendors and is preventing users from contacting Bridge Support via Live Chat. We our working with the vendor to resolve the issue as quickly as possible. In the meantime, you can reach out to us via email at support@bridgeapp.com or you can reach us by telephone by calling (855) 637-1950.
Posted 10 months ago. Oct 24, 2018 - 15:36 UTC
This incident affected: Bridge Support Channels.