Asynchronous jobs running slowly
Incident Report for Bridge
Resolved
Our engineers have resolved the issue causing asynchronous jobs to run slowly today. You'll now see normal performance when doing things like enrolling users or groups in courses, running CSV imports, sending email messages to users through Bridge. We apologize for the lag you may have experienced.
Posted over 1 year ago. Dec 26, 2017 - 22:40 UTC
Investigating
Our asynchronous job queue is backed up a bit today. This means that things you might try to do that run as background jobs (like enrolling users or groups in courses, running CSV imports, sending email messages to users through Bridge) will not happen as quickly as usual. Our engineering team is digging into the issue right now. We'll keep you posted as we work. We apologize for the trouble!
Posted over 1 year ago. Dec 26, 2017 - 22:15 UTC