Some users seeing slowness or errors within Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while investigating this issue. At this time, our Engineering team has been able to deploy a fix that corrected the issue we have seen with users being unable to access Bridge from a small percentage of accounts. We apologize for the trouble!

If you experience any further issue, please let us know.
Posted about 1 month ago. Aug 20, 2019 - 17:18 UTC
Identified
Users within a small percentage of Bridge accounts are currently experiencing slowness within the platform as well as timeout errors in Bridge. Our Ops team is currently investigating the issue and we'll provide an update as soon as we can. We apologize for the trouble!
Posted about 1 month ago. Aug 20, 2019 - 17:00 UTC
This incident affected: Bridge Learn and Bridge Perform.