Unable to access or use Bridge Surveys
Incident Report for Bridge
Resolved
Thank you for your patience while working toward a fix to correct the issue with users being unable to access Bridge Surveys. Our Product and Engineering teams have been able to push an update that has corrected this behavior and surveys are now able to be accessed. If you have any additional questions, please don't hesitate to let us know.
Posted 8 months ago. Aug 07, 2018 - 22:58 UTC
Identified
We have identified an issues with Survey’s that is preventing those from functioning at this time. We are currently testing a fix that we hope to have pushed out on Tuesday. We apologize for any inconvenience this may cause you and your team. If you have any questions or concerns please do not hesitate to reach out to the CSM or Support teams.

Thank you for your patience and understanding with this matter.
Posted 9 months ago. Aug 03, 2018 - 16:26 UTC
This incident affected: Bridge Learn.