Users unable to access Bridge Perform
Incident Report for Bridge
Resolved
Our Engineering and Ops teams have been able to implement a fix for the issue resulting in Bridge Perform being unavailable. Thank you again for your patience during this time!
Posted May 07, 2020 - 17:17 UTC
Identified
Our Engineering and Ops teams have identified the issue that is preventing some users from accessing/using Bridge Perform. We are working toward a fix now and we will provide another update shortly. Thank you for your patience!
Posted May 07, 2020 - 16:53 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing some users from accessing/using Bridge Perform. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted May 07, 2020 - 16:29 UTC
This incident affected: Bridge Perform (1:1s).