Users within sub accounts that use Bridge authentication are unable to access Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while investigating this additional issue regarding sub accounts. Our Engineering team has been able to deploy a fix that has corrected this issue. If you experience any additional trouble, please let us know! Thanks!
Posted 11 months ago. Aug 01, 2018 - 22:33 UTC
Identified
We have identified an issue that is preventing users within sub accounts. This issue is limited to sub accounts that use Bridge Authentication. Our Engineering team is currently working on a fix that will correct this issue and we'll have another update as soon as we can. We apologize for the trouble!
Posted 11 months ago. Aug 01, 2018 - 19:28 UTC
This incident affected: Bridge Learn and Bridge Perform.