Users unable to access Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted 6 months ago. Aug 21, 2018 - 16:16 UTC
Monitoring
Our operations team has been able to correct the issue that was causing users to be unable to access Bridge. Thanks for your patience! Please let us know if you experience any additional trouble.
Posted 6 months ago. Aug 21, 2018 - 15:41 UTC
Investigating
We are investigating an issue that is preventing users from accessing Bridge this morning. This issue is resulting in a message that Bridge is temporarily unavailable. Our Operations team is investigating further and we will provide additional information as soon as it becomes available. We apologize for the trouble!
Posted 6 months ago. Aug 21, 2018 - 15:30 UTC
This incident affected: Bridge Learn and Bridge Perform.