Some users in the Dublin Ireland and Sydney Australia regions are encountering error messages in Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 12:24 UTC
Monitoring
Thank you for your patience while working to resolve the last remaining issues. Our Ops team has been able to resolve this issue for all affected users. We are monitoring system performance to ensure no lingering issues remain. If you are experiencing any additional issues, please reach out to our support team at support@bridgeapp.com.
Posted Oct 14, 2019 - 12:12 UTC
Identified
Our Ops team is continuing to investigate the issues being seen in the Dublin and Sydney regions. Our team is working to have service restored for all affected users as quickly as possible. Thank you for your patience and we apologize for the trouble!
Posted Oct 14, 2019 - 10:15 UTC
Investigating
We are investigating an issue being reported in a small percentage of Bridge accounts that are specific to the Dublin, Ireland region. Users experiencing this issue have reported seeing error messages and limited functionality within the Platform. Our Ops team is investigating the issue now, we'll have another update as soon as we can. We apologize for the trouble!
Posted Oct 14, 2019 - 07:34 UTC
This incident affected: Bridge Learn (Courses).