Users unable to login or access Bridge
Incident Report for Bridge
Resolved
We've received confirmation from our partners at AWS that the issues that impacted access to Bridge have now been resolved. If you see any additional issues please reach out to our support team. Thank you for your patience while working through these issues!
Posted Jun 17, 2021 - 05:09 UTC
Monitoring
We are continuing to work with our partners at Amazon Web Services (AWS) to resolve the connection issues that have been occurring across Bridge. AWS is making progress towards restoring service and we are seeing an improved performance on the Bridge platform. We will continue to work with our partners at AWS to mitigate any further issues. Thanks for your patience and understanding during this time!
Posted Jun 17, 2021 - 04:35 UTC
Identified
Our service partner, Amazon Web Services (AWS), is currently experiencing an outage that is impacting accounts in the North America region. This outage is being caused by an increase of API Error Rates in the Amazon Relational Database Service and is the cause for users to be unable to access Bridge. 

We'll continue to work with our partners at AWS and provide another update as soon as we can. Thank you for your patience! We apologize for the trouble!
Posted Jun 17, 2021 - 00:10 UTC
Investigating
Our Engineering and Ops teams are continuing to investigate the issue that is preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Jun 16, 2021 - 23:16 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.