Asynchronous jobs running slowly
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 09, 2018 - 23:15 UTC
Monitoring
Our Engineering team has been able to identify the issue causing the jobs to be backed up today. We are seeing steady improvement with performance and will continue to monitor the situation. We'll provide another update as soon as we can!
Posted about 1 year ago. Feb 08, 2018 - 23:05 UTC
Investigating
Our asynchronous job queue is backed up a bit this afternoon. This means that things you might try to do that run as background jobs (like enrolling users or groups in courses, running CSV imports, sending email messages to users through Bridge) will not happen as quickly as usual. Our engineering team is digging into the issue right now. We'll keep you posted as we work. We apologize for the trouble!
Posted about 1 year ago. Feb 08, 2018 - 22:30 UTC