Some users in the Sydney Australia region are experiencing error messages in Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while working to resolve the last remaining issues. Our Ops team has been able to resolve this issue for all remaining users. We are monitoring system performance to ensure no lingering issues remain. If you are experiencing any additional issues, please reach out to our support team at support@bridgeapp.com.
Posted 11 days ago. Oct 09, 2019 - 03:49 UTC
Identified
We've been able to see service return to normal operating levels for most users experiencing this issue and we are working to resolve the issue for all remaining users. We'll have another update as soon as one becomes available.
Posted 11 days ago. Oct 09, 2019 - 03:13 UTC
Investigating
We are investigating an issue being reported in a small percentage of Bridge accounts that are specific to the Sydney Australia region. Users experiencing this issue have reported seeing error messages and limited functionality within the Platform. Our Ops team is investigating the issue now, we'll have another update as soon as we can. We apologize for the trouble!
Posted 11 days ago. Oct 08, 2019 - 23:48 UTC
This incident affected: Bridge Learn.