Users are unable to access Bridge
Incident Report for Bridge
Resolved
Our Operations Team has been able to correct the issue that caused Bridge to be unavailable to users and we are now seeing system performance running at normal operating levels. We'll continue to monitor performance, thank you for your patience during this time.
Posted about 1 year ago. Nov 29, 2017 - 13:49 UTC
Investigating
We are investigating an issue that is preventing users from accessing Bridge this morning. Our Operations team is investigating further and we will provide additional information as soon as it becomes available. We apologize for the trouble!
Posted about 1 year ago. Nov 29, 2017 - 13:26 UTC