Some users are unable to access Bridge
Incident Report for Bridge
Resolved
Our operations team has been able to correct the issue that was causing users to be unable to access Bridge. Thanks for your patience! Please let us know if you experience any additional trouble.
Posted Nov 08, 2019 - 16:44 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Nov 08, 2019 - 16:38 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.