Some users in the Sydney, Australia region are unable to access Bridge
Incident Report for Bridge
Resolved
Our Ops team has been able to resolve this issue for all affected users. We are continuing to monitor system performance. If you are experiencing any additional issues, please reach out to our support team at support@bridgeapp.com.
Posted Oct 14, 2019 - 06:28 UTC
Monitoring
We've been able to see service return to normal operating levels for most users experiencing this issue. We are continuing to monitor the situation to ensure that the issue is resolved. We'll have another update as soon as one becomes available.
Posted Oct 14, 2019 - 06:14 UTC
Investigating
We are investigating an issue being reported in a small percentage of Bridge accounts that are specific to the Sydney Australia region. Users experiencing this issue have reported seeing error messages and limited functionality within the Platform. Our Ops team is investigating the issue now, we'll have another update as soon as we can. We apologize for the trouble!
Posted Oct 14, 2019 - 05:31 UTC
This incident affected: Bridge Learn (Courses).