Users unable to access Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while we have been investigating and monitoring this issue. At this time we are seeing Bridge performance return to normal and we'll continue to monitor the situation. If you are seeing any additional troubles, please let us know!
Posted 6 months ago. Sep 01, 2018 - 01:17 UTC
Monitoring
We have been able to identify the issue that was preventing users from access Bridge and we are seeing the service level return to normal. Our engineering team is working toward a full resolution and we'll provide another update as soon as we can.
Posted 6 months ago. Aug 31, 2018 - 23:32 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted 6 months ago. Aug 31, 2018 - 23:08 UTC
This incident affected: Bridge Learn and Bridge Perform.