Users unable to access Bridge through the Internet Explorer Browser
Incident Report for Bridge
Resolved
We've been able to correct the issue involving access to Bridge on the Internet Explorer browser. Thank you for your patience! Please let us know if you encounter any additional issues.
Posted 3 months ago. Jan 12, 2019 - 00:12 UTC
Investigating
Our Engineering team is currently investigating an issue that is preventing users from accessing Bridge through Internet Explorer. In the meantime, the workaround for this issue would be to use a different browser such as Google Chrome or Mozilla Firefox. We'll provide an additional update as soon as we can. We apologize for the trouble!
Posted 3 months ago. Jan 11, 2019 - 20:20 UTC
This incident affected: Bridge Learn and Bridge Perform.