Some users are unable to access Bridge
Incident Report for Bridge
Resolved
Thank you for your patience while we have been investigating and monitoring this issue. At this time we are seeing Bridge performance return to normal and we'll continue to monitor the situation. If you are seeing any additional troubles, please let us know!
Posted Mar 18, 2021 - 06:37 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is intermittently preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Mar 18, 2021 - 05:37 UTC
This incident affected: Bridge Learn.