Bridge Perform unavailable in the Dublin region
Incident Report for Bridge
Resolved
Our Engineering and Ops teams have been able to implement a fix for the issue resulting in Bridge Perform not loading. Thank you again for your patience during this time!
Posted Feb 04, 2021 - 03:53 UTC
Identified
Our Engineering and Ops teams are currently investigating an issue that is preventing any Bridge Perform page from loading. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Feb 04, 2021 - 02:30 UTC
This incident affected: Bridge Perform (1:1s).