Display issue when launching SCORM course content
Incident Report for Bridge
Resolved
Thank you for your patience while we have been investigating and resolving this issue. Our team has now been able to implement a fix to resolve the display issue when launching SCORM content. If you see any additional trouble please let our support team know! Thanks
Posted Feb 21, 2020 - 17:24 UTC
Identified
We've identified an issue that is causing a display issue when launching SCORM content. This issue results in the SCORM course being larger than the window it launches in. Our team is working toward a fix as soon as possible, we'll provide an update here as soon as we can.
Posted Feb 21, 2020 - 14:10 UTC
This incident affected: Bridge Learn (Courses).