Users are unable to access the Bridge Platform
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 19:36 UTC
Update
Our Engineering and Ops teams have identified the issue resulting in users seeing an intermittent error message when attempting to accessing Bridge. We are seeing improved performance across the platform and we are continuing to work toward a full resolution as quickly as possible and will provide another update as soon as we can. Thank you for your patience!
Posted Nov 20, 2020 - 18:45 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing users from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Nov 20, 2020 - 18:31 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.