Some Users Experiencing an Error with Program Enrollments
Incident Report for Bridge
Resolved
Our Product and Engineering team has been able to identify and fix the issue that resulted in users seeing an error message while attempting to access a program enrollment. Thank you for your patience while our team has been working to resolve this issue!
Posted over 1 year ago. Feb 16, 2018 - 21:49 UTC
Identified
We've identified an issue as of this morning with Learners and access to Programs. When Learners click on the link to access a Program that they are enrolled in they may receive an error indicating: "Sorry, your admin has removed access to this program. No need to worry.".

Our Product and Engineering teams are working on a fix. We'll provide an update as soon as possible. In the meantime, learners can continue progress within the program by clicking the "Next Step" course link for the program.
Posted over 1 year ago. Feb 16, 2018 - 16:52 UTC