LiveChat service outage affecting support response times
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 16:23 UTC
Investigating
One of our vendors, LiveChat, is currently experiencing a partial service outage. This issue may prevent our support team from seeing and responding to all chats submitted through the LiveChat system. We are investigating this issue further with LiveChat. In the meantime, for further assistance you can reach our support team through our other channels of service by emailing support@bridgeapp.com or calling us from the number provided in your Bridge portal.
Posted Mar 04, 2021 - 15:25 UTC
This incident affected: Bridge Support Channels.