Some users are unable to upload or download files from Bridge
Incident Report for Bridge
Resolved
Our engineering team has been able to implement a fix to resolve the issue that some users had experienced with importing and exporting files from Bridge. Thank you for your patience!
Posted 2 months ago. Dec 07, 2018 - 22:34 UTC
Identified
We are investigating an issue that is preventing some Bridge users from uploading or downloading files to and from Bridge.

Our Engineers have identified the issue and we are currently working toward a resolution as quickly as possible. We will provide another update as soon as we can.
Posted 2 months ago. Dec 07, 2018 - 19:10 UTC
This incident affected: Bridge Learn.