Bridge Perform sites not loading for some
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 18:49 UTC
Monitoring
Our Engineering and Ops teams have been able to see more stable performance for the past half hour, but they're continuing to monitor the performance.
Posted Mar 04, 2021 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 15:20 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing Bridge Perform pages from loading for some. It appears to be working for others and we havne't seen an issue with Learn or other parts of the suite at this time. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Mar 04, 2021 - 15:20 UTC
This incident affected: Bridge Perform (1:1s).