Some users seeing slowness or errors within Bridge
Incident Report for Bridge
Resolved
We've received an update from Amazon Web Services that they have now fully mitigated the issues causing slowness and timeout errors within Bridge. Thank you for your patience during this time!
Posted Nov 26, 2020 - 02:44 UTC
Identified
AWS (Amazon Web Services) is currently experiencing issues that is affecting performance in Bridge, resulting in slowness and intermittent timeout errors within Bridge. Our Ops team has implemented some changes to help improve performance while AWS works toward a full resolution to the issue. We'll provide an update as soon as we can. We apologize for the trouble!
Posted Nov 25, 2020 - 16:52 UTC
Investigating
Users within some Bridge accounts are currently experiencing slowness within the platform as well as timeout and other errors in Bridge. Our Ops team is currently investigating the issue and we'll provide an update as soon as we can. We apologize for the trouble!
Posted Nov 25, 2020 - 16:09 UTC
This incident affected: Bridge Learn (Courses) and Bridge Perform (1:1s).