Bridge Perform sites not loading
Incident Report for Bridge
Resolved
Our Engineering and Ops teams have been able to implement a fix for the issue resulting in Bridge Perform not loading. Thank you again for your patience during this time!
Posted Jan 26, 2021 - 19:10 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing any Bridge Perform page from loading. We havne't seen an issue with Learn or other parts of the suite at this time. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Jan 26, 2021 - 17:09 UTC
This incident affected: Bridge Perform (1:1s).