Some accounts are unable to access Bridge
Incident Report for Bridge
Resolved
A fix has been implemented and the incident is resolved. We apologize for any trouble this may have caused!
Posted Jun 09, 2021 - 21:28 UTC
Investigating
Our Engineering and Ops teams are currently investigating an issue that is preventing some accounts from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update as soon as we can. We apologize for the trouble!
Posted Jun 09, 2021 - 21:15 UTC
This incident affected: Bridge Learn (Courses), Bridge Perform (1:1s), Bridge Career (Development Plan), and Bridge Engage.