Possible Error When Using Learn Analytics.

Incident Report for Bridge

Resolved

Thank you for your patience while we have been working with our partners to resolve this issue. This issue has now been resolved and Bridge Analytics is functioning properly. We appreciate your partnership and understanding while working through this issue!
Posted Feb 26, 2025 - 15:31 UTC

Investigating

We are currently investigating an issue where the Learn Analytics may throw an error when using certain filters in a report. We are working with our Analytics partners to troubleshoot and resolve this issue as quickly as possible and we will be providing another update as soon as we can. Thank you for your patience!
Posted Feb 26, 2025 - 04:58 UTC
This incident affected: Bridge Learn (Analytics).