Some users have been unable to access Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 01:28 UTC
Monitoring
Our team has been able to implement a fix that has resolved this issue for the majority of users and we are communicating directly with those that are still seeing any impact resulting from this incident. Thank you again for your patience while working through this issue!
Posted Oct 30, 2023 - 22:40 UTC
Identified
We are seeing improved performance across Bridge, with operating levels returning to normal. Our team is continuing to work toward a full resolution as quickly as possible. Thank you for your patience!
Posted Oct 30, 2023 - 18:23 UTC
Investigating
Our Engineering and Ops teams are investigating an issue preventing some accounts from accessing/using Bridge. This issue is causing users to see a "Bridge is temporarily unavailable" message. We are working toward restoring service as quickly as possible and will provide another update soon. We apologize for the trouble!
Posted Oct 30, 2023 - 13:00 UTC
This incident affected: Bridge Learn (Courses, Programs, Live Trainings, Checkpoints, Journeys, AutoCSV, Analytics).