Some users experiencing intermittent error messages in Bridge
Incident Report for Bridge
Resolved
This incident has been resolved.
Posted May 11, 2023 - 23:50 UTC
Identified
Our team has resolved the issue resulting in some users seeing intermittent error messages, and we are working toward a full recovery. As a result, our asynchronous job queue is backed up a little bit this afternoon. This means that things you might try to do that run as background jobs (like enrolling users or groups in courses, running CSV imports, or sending email messages to users through Bridge) will not happen as quickly as usual. We will provide another update as we move toward a full resolution.
Posted May 11, 2023 - 21:35 UTC
Investigating
Our team has received some reports of some users experiencing slowness within Bridge as well as intermittent errors, causing the user to need to refresh their browser window. Our Ops team is currently investigating the issue and we'll provide an update as soon as we can. We apologize for the trouble!
Posted May 11, 2023 - 18:15 UTC
This incident affected: Bridge Learn (Courses, Programs, Live Trainings, Checkpoints, Journeys, AutoCSV, Analytics, Notifications, API) and Bridge Perform (1:1s, Performance Conversations, Group Agendas, Feedback, Connect).