Some users experiencing slowness with CSV uploads
Incident Report for Bridge
Resolved
Thank you for your patience while we have been investigating this issue further. At this time our Product and Engineering team had been able to identify the root cause of the issue and implemented a fix to resolve the latency being seen with CSV uploads. If you experience any additional issues, please don't hesitate to let us know. Thanks!
Posted Jun 05, 2023 - 18:51 UTC
Investigating
We are currently investigating reports of some users experiencing slowness with importing CSV files in Bridge. We will provide additional updates as soon as we can. We apologize for the trouble! Thank you for your patience.
Posted Jun 05, 2023 - 18:33 UTC
This incident affected: Bridge Learn (AutoCSV).