Delay in webhook notifications being delivered

Incident Report for Bridge

Resolved

Our Engineering teams have corrected the issue that caused delays in sending Webhook notifications. Thank you for your patience!
Posted Jun 06, 2025 - 15:14 UTC

Identified

Our Engineering teams are currently investigating an issue that is causing delays in sending Webhook notifications. We are actively working to resolve this delay as quickly as possible and will provide another update as soon as we can. We apologize for any inconvenience this may cause.
Posted Jun 04, 2025 - 15:34 UTC
This incident affected: Bridge Learn (Webhooks).