Bridge Analytics: Error when loading Learn analytics dashboards on the DUB server
Incident Report for Bridge
Resolved
Thank you for your patience while we have been working with our partners to resolve this issue. This issue has now been resolved and Bridge Analytics as well as scheduled reports are functioning properly. We appreciate your partnership and understanding while working through this issue!
Posted Aug 30, 2023 - 14:15 UTC
Update
Thank you for your continued patience while we continue to work with our Analytics partners regarding the Learn Analytics dashboard not loading properly for accounts on our Dublin server. This issue is a high priority for our team and we'll provide another update as soon as we can. Thank you for your understanding!
Posted Aug 29, 2023 - 15:04 UTC
Investigating
We are currently investigating an issue where the Learn Analytics dashboards are not loading properly for accounts that reside on our Dublin, Ireland server. We are working with our Analytics partners to troubleshoot and resolve this issue as quickly as possible and we will be providing another update as soon as we can. Thank you for your patience!
Posted Aug 28, 2023 - 15:17 UTC
This incident affected: Bridge Learn (Analytics).