Learn Analytics Dashboards Unavailable for EMEA accounts
Incident Report for Bridge
Resolved
Thank you for your patience while we have been working with our partners to resolve this issue. This issue has now been resolved and Bridge Analytics as well as scheduled reports are functioning properly. We appreciate your partnership and understanding while working through this issue!
Posted Oct 23, 2023 - 15:57 UTC
Investigating
We are currently investigating an issue where the Learn Analytics reports are not being sent out and dashboards are not loading properly for accounts that specifically reside on our Dublin, Ireland server. We are working with our Analytics partners to troubleshoot and resolve this issue as quickly as possible and we will be providing another update as soon as we can. Thank you for your patience!
Posted Oct 23, 2023 - 15:26 UTC
This incident affected: Bridge Learn (Analytics).