Some accounts using SAML authentication are unable to access Bridge
Incident Report for Bridge
Resolved
Our team has been able to update the certificates that caused this issue. If your SAML identity provider supports and is configured with a dynamic metadata URL, this issue is now resolved. However, if you are still experiencing a problem, don't hesitate to contact our support team at support@bridgeapp.com to receive an updated metadata file that can be used to update the data with your provider.
Posted Oct 03, 2023 - 21:47 UTC
Identified
Our team has identified an issue involving our SAML certificate. This issue is preventing accounts that use SAML authentication from accessing Bridge. Our team is working on an update to the certificate in order to resolve the issue. We'll have additional updates as quickly as we can! Thank you for your patience and understanding!
Posted Oct 03, 2023 - 17:20 UTC
This incident affected: Bridge Learn (Courses, Programs, Live Trainings, Checkpoints, Journeys, AutoCSV, Analytics, Notifications, API).