Next step in Journeys are not unlocking for learners.

Incident Report for Bridge

Resolved

We appreciate your patience while we worked with our team to resolve this issue. This has now been resolved, and Journeys opened the next step for all Learners. We appreciate your understanding while working through this issue!
Posted May 20, 2025 - 17:32 UTC

Investigating

Our team has received reports of users experiencing problems with Journeys not opening the next step. Our dev team is currently investigating the issue, and we'll provide an update as soon as possible. We apologize for the trouble!
Posted May 19, 2025 - 22:22 UTC
This incident affected: Bridge Learn (Journeys).