Some users unable to access Bridge in Dublin, Ireland region

Incident Report for Bridge

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 16:38 UTC

Monitoring

Our team had identified the cause of the intermittent issue impacting accounts in the Dublin region. Our team has implemented a fix for the issue and we are seeing performance return to normal. Our team is continuing to monitor the issue.
Posted Feb 17, 2025 - 16:32 UTC

Investigating

Our Engineering and Ops teams are investigating an issue preventing some accounts in our Dublin, Ireland region from accessing/using Bridge. We are working toward restoring service as quickly as possible and will provide another update soon. We apologize for the trouble!
Posted Feb 17, 2025 - 15:53 UTC
This incident affected: Bridge Platform.